Groupe Telegram (Communauté de + 800 membres)
https://t.me/kickscooterfr

Infos sur le Firmware Custom ESMAX :
viewtopic.php?f=28&t=59

Upgrade/Downgrade FW/BMS Officiels :
viewtopic.php?f=28&t=250

NOUVEAU : CFW SpzJulien disponible!! :
viewtopic.php?f=28&t=252

FIRMWARE 1.3.9 : ATTENTION, SI VOUS N'AVEZ PAS DE SOUCIS ET EN 1.2.9 OU MOINS, CETTE MISE A JOUR N'EST PAS RECOMMANDEE
viewtopic.php?f=28&t=156

NOUVEAU : Montage du frein Tambour :
viewtopic.php?f=28&t=242

Problème feu allumé - Réparation

Avatar du membre
Messages : 160
Enregistré le : mer. 8 août 2018 21:21
Localisation : Creteil

Problème feu allumé - Réparation

Message non lu le sam. 15 sept. 2018 12:59

Bonjour, vous pouvez rencontré un problème lorsque le feu est allumé, votre scooter n’a plus de puissance, les feux arrières clignotent . Le frein ne fonctionne pas et le cadran baisse en luminosité.
Ce problème est identifié et correspond à une résistance qui ne joue pas son rôle correctement.
Il faut démonter la potence et sortir la carte, si vous ne vous sentez pas, ne le faite pas.
Sur les conseils d'un membre du groupe telegram que je remercie, j'ai shunter directement le composant au lieu de le remplacer par une restante 0hm (en théorie le même effet).
Même chose ici, il va s’agir de poser de l’étain sur un tout petit composant.Si vous n’êtes pas à l’aise avec la soudure, ne risquez rien.

Voici les différentes étapes :

Je vous passe le démontage de la potence et du guidon, rien de plus simple et documenté.

Une fois la potence démontée, il faut enlever la batterie externe et son support pour ceux qui l'ont, sinon dévisser.
Image

Ensuite il faut aligner les caches avec les rainures en metal. On peut faire ca avec une pince ou avec 2 tournevis comme ici. Tourner dans le sens anti horaire.
Image

Faire ca des 2 cotés, et une fois alignés tirer les caches à l'aide d'un tournevis.
Image

Une fois les caches enlevés, laisser glisser la batterie pour la sortir du tube
Image

Il faut déconnecter les 2 connecteurs
Image

Une fois déconnectés, il faut tourner la carte dans le sens horaire pour la dégager, et vous pouvez ensuite la sortir du tube
Image

Il faut poser une bille d'étain pour faire le pont sur le petit composant en bas à droite
Image

Voilà le résultat, je suis pas un pro de la soudure. C'est vraiment tout petit, il faut faire attention a pas chauffer autre chose ou que l'étain ne touche pas d'autres composants.
Image

Glisser la carte dans le tube et tourner en sens anti horaire pour remettre la carte en position et pouvoir la refixer
Image

Reconnecter ensuite la batterie et axer le tout en alignant les pas de vis, et glisser la batterie dans le tube en alignant les vis et les connecteurs
Image

Remettre les caches des 2 cotés en les enfonçant et les faire tourner de la même manière que pour les enlever
Image

Refixer les fixations ainsi que la batterie
Image

Et refixer la potence et le connecteur du guidon
Image

Voilà,normalement tout devrait être rentré dans l'ordre, vous pouvez rouler feu allumé Image

Voici ce que j'ai utiliser pour souder, un petit fer que j'utilise en modélisme, bien pratique.
Image

Trotteur Débutant
Trotteur Débutant
Messages : 19
Enregistré le : ven. 10 août 2018 12:55

Re: Problème feu allumé - Réparation

Message non lu le ven. 5 oct. 2018 13:21

Bonjour et merci djal pour ce tuto, effectivement la soudure est vraiment petite, je viens de faire la réparation.
Dans le document russe il est conseillé de décharger les condos également pour éviter de les faire exploser.
le démontage et remontage se fais assez facilement en suivant tes instructions pour la soudure comme tu le précise il faut se sentir de le faire et avoir le bon matériel et prendre son temps.
Encore merci pour le tuto je peux à nouveau rouler sans les à coups désagréable, surtout que le problème est survenu après ma deuxième sortie, batterie chargée à 100% et grosse descente en utilisant le frein magnétique, durant la descente j'ai eu un bip tout au long mais sans message d'erreur, (surement pour dire que la batterie était pleine?). donc je pense que pour éviter le problème il faut sois utiliser le frein à pied dans les descente sois avoir la batterie qui n'est pas pleine.

Nouveau
Nouveau
Messages : 4
Enregistré le : mer. 3 oct. 2018 17:51

Re: Problème feu allumé - Réparation

Message non lu le ven. 5 oct. 2018 18:56

A noter que:
- cela ne se produit qu’avec la batterie secondaire
- les versions 1.2 sont concernées par ce soucis
- les versions 1.3 corrigent à priori le problème.

Avatar du membre
Messages : 160
Enregistré le : mer. 8 août 2018 21:21
Localisation : Creteil

Re: Problème feu allumé - Réparation

Message non lu le ven. 5 oct. 2018 18:57

lysias a écrit :Bonjour et merci djal pour ce tuto, effectivement la soudure est vraiment petite, je viens de faire la réparation.
Dans le document russe il est conseillé de décharger les condos également pour éviter de les faire exploser.
le démontage et remontage se fais assez facilement en suivant tes instructions pour la soudure comme tu le précise il faut se sentir de le faire et avoir le bon matériel et prendre son temps.
Encore merci pour le tuto je peux à nouveau rouler sans les à coups désagréable, surtout que le problème est survenu après ma deuxième sortie, batterie chargée à 100% et grosse descente en utilisant le frein magnétique, durant la descente j'ai eu un bip tout au long mais sans message d'erreur, (surement pour dire que la batterie était pleine?). donc je pense que pour éviter le problème il faut sois utiliser le frein à pied dans les descente sois avoir la batterie qui n'est pas pleine.
Super, ravi que ça t’ai servi Image

Nouveau
Nouveau
Messages : 4
Enregistré le : dim. 21 oct. 2018 14:21

Re: Problème feu allumé - Réparation

Message non lu le dim. 21 oct. 2018 14:30

KikitheKing a écrit :
ven. 5 oct. 2018 18:56
A noter que:
- cela ne se produit qu’avec la batterie secondaire
- les versions 1.2 sont concernées par ce soucis
- les versions 1.3 corrigent à priori le problème.
Bonjour;
Juste pour vous signaler que je suis actuelement sous version 1.3.3, mais le souci est toujours bien présent. ;)
Ninebot ES2 avec batterie additionelle et un kilométrage total de 22Km :(

Trotteur Débutant
Trotteur Débutant
Messages : 19
Enregistré le : ven. 10 août 2018 12:55

Re: Problème feu allumé - Réparation

Message non lu le dim. 21 oct. 2018 19:51

Yosscal a écrit :
KikitheKing a écrit :
ven. 5 oct. 2018 18:56
A noter que:
- cela ne se produit qu’avec la batterie secondaire
- les versions 1.2 sont concernées par ce soucis
- les versions 1.3 corrigent à priori le problème.
Bonjour;
Juste pour vous signaler que je suis actuelement sous version 1.3.3, mais le souci est toujours bien présent. ;)
Ninebot ES2 avec batterie additionelle et un kilométrage total de 22Km :(
Salut je pense qu'il parlais de la révision matériel en 1.3 et non de la version software 1.3.3.
Il me semble aussi que le problème est toujours présent en 1.3 sauf erreur.

Envoyé de mon CLT-L29 en utilisant Tapatalk



Nouveau
Nouveau
Messages : 4
Enregistré le : dim. 21 oct. 2018 14:21

Re: Problème feu allumé - Réparation

Message non lu le dim. 21 oct. 2018 21:53

lysias a écrit :
dim. 21 oct. 2018 19:51
Yosscal a écrit :
KikitheKing a écrit :
ven. 5 oct. 2018 18:56
A noter que:
- cela ne se produit qu’avec la batterie secondaire
- les versions 1.2 sont concernées par ce soucis
- les versions 1.3 corrigent à priori le problème.
Bonjour;
Juste pour vous signaler que je suis actuelement sous version 1.3.3, mais le souci est toujours bien présent. ;)
Ninebot ES2 avec batterie additionelle et un kilométrage total de 22Km :(
Salut je pense qu'il parlais de la révision matériel en 1.3 et non de la version software 1.3.3.
Il me semble aussi que le problème est toujours présent en 1.3 sauf erreur.

Envoyé de mon CLT-L29 en utilisant Tapatalk
Oui effectivement, je parlais de la version software, mais il s'agit bien d'une version materiel 1.3 ( une nouvelle version noir commandée la mois passé ).

Trotteur Débutant
Trotteur Débutant
Messages : 20
Enregistré le : mer. 5 sept. 2018 20:37

Re: Problème feu allumé - Réparation

Message non lu le lun. 22 oct. 2018 08:39

Et d'après mon expérience, cela généré des problèmes sur ES2 aussi: bruit de frottement avec trottinette qui n'avance plus...

Messages : 33
Enregistré le : jeu. 9 août 2018 13:40
Localisation : Saint Maur

Re: Problème feu allumé - Réparation

Message non lu le lun. 22 oct. 2018 12:29

Vu la semaine derniere un utilisateur ES4 en v1.3 avoir le probleme...

Nouveau
Nouveau
Messages : 4
Enregistré le : lun. 8 oct. 2018 21:45

Re: Problème feu allumé - Réparation

Message non lu le jeu. 25 oct. 2018 12:19

Bonjour,

Pour information, j'ai le soucis sur une ES2.

J'hésite à renvoyer la trottinette car j'ai vraiment peur que cela cache un problème plus important..

Je suis bricoleur mais je n'ai qu'un gros fer à souder en plus :( .

Sun

Nouveau
Nouveau
Messages : 1
Enregistré le : ven. 26 oct. 2018 05:44

Re: Problème feu allumé - Réparation

Message non lu le ven. 26 oct. 2018 05:46

problème identique identifié.
malheureusement je me vois mal faire la soudure moi même.
j ai écrit à gearbest et segway. on parle tout de même de défaut de fabrication.

je vous dirait ce que les différentes personnes ont répondu si j obtiens un jour une réponse !

Nouveau
Nouveau
Messages : 4
Enregistré le : dim. 21 oct. 2018 14:21

Re: Problème feu allumé - Réparation

Message non lu le ven. 26 oct. 2018 15:32

reboot1 a écrit :
ven. 26 oct. 2018 05:46
problème identique identifié.
malheureusement je me vois mal faire la soudure moi même.
j ai écrit à gearbest et segway. on parle tout de même de défaut de fabrication.

je vous dirait ce que les différentes personnes ont répondu si j obtiens un jour une réponse !
Idem,j'ai écrit aux deux, pour le moment seul Gearbest m'a répondu et du côté de ninebot c'est le silence intergalactique...

Nouveau
Nouveau
Messages : 1
Enregistré le : mer. 31 oct. 2018 08:00

Re: Problème feu allumé - Réparation

Message non lu le mer. 31 oct. 2018 08:03

Yosscal a écrit :
ven. 26 oct. 2018 15:32
reboot1 a écrit :
ven. 26 oct. 2018 05:46
problème identique identifié.
malheureusement je me vois mal faire la soudure moi même.
j ai écrit à gearbest et segway. on parle tout de même de défaut de fabrication.

je vous dirait ce que les différentes personnes ont répondu si j obtiens un jour une réponse !
Idem,j'ai écrit aux deux, pour le moment seul Gearbest m'a répondu et du côté de ninebot c'est le silence intergalactique...
Bonjour,
Gearbest a répondu quoi ?
As-tu le mail que tu as envoyé ? moi j'ai 2 ES2 noir ver 1.3 avec le problème.
Je vais leur envoyé un mail.
Merci

Trotteur Débutant
Trotteur Débutant
Messages : 21
Enregistré le : dim. 28 oct. 2018 14:48

Re: Problème feu allumé - Réparation

Message non lu le mer. 31 oct. 2018 21:23

Bonsoir à tous, j’ai commandé une es4 V1.2 reçu hier du site pixmania, mini test hier soir et j’ai de suite remarqué ce problème... d’autres personnes on fait cette réparation? Je suis largement capable de la faire mais je vous avoue que ça m’enbete de toucher à un produit qui a 24h...

Trotteur Débutant
Trotteur Débutant
Messages : 21
Enregistré le : dim. 28 oct. 2018 14:48

Re: Problème feu allumé - Réparation

Message non lu le jeu. 1 nov. 2018 11:37

Bon j’ai fait la réparation ce matin, ça fonctionne effectivement plus de problème, par contre j’ai l’imp Qu’elle a un peut moins de pêche maintenant elle a du mal à atteindre les 30km/h alors qu’avant c’était sans problème...j’arrive toujours mais c’est plus difficile il faut une légère descente...des idées?

Nouveau
Nouveau
Messages : 4
Enregistré le : dim. 21 oct. 2018 14:21

Re: Problème feu allumé - Réparation

Message non lu le sam. 3 nov. 2018 16:17

shautefe a écrit :
mer. 31 oct. 2018 08:03
Yosscal a écrit :
ven. 26 oct. 2018 15:32
reboot1 a écrit :
ven. 26 oct. 2018 05:46
problème identique identifié.
malheureusement je me vois mal faire la soudure moi même.
j ai écrit à gearbest et segway. on parle tout de même de défaut de fabrication.

je vous dirait ce que les différentes personnes ont répondu si j obtiens un jour une réponse !
Idem,j'ai écrit aux deux, pour le moment seul Gearbest m'a répondu et du côté de ninebot c'est le silence intergalactique...
Bonjour,
Gearbest a répondu quoi ?
As-tu le mail que tu as envoyé ? moi j'ai 2 ES2 noir ver 1.3 avec le problème.
Je vais leur envoyé un mail.
Merci
En gros gearbest veut bien la remboursser mais je dois la réenvoyer en Espagne ( coût 80€ ).
Donc j'ai demandé si une réparation ne serait pas rentable pour eux comme pour moi? et là il me propose de guarder l'ES2 et de me rembourser 80$.
pour ce qui est de segway/ninbot, à force ils ont répondu via un contact sur facebook. (attention la réponse vaut le détour)

" Le problème c’est que tout le monde veut acheter ses produits Segway moins cher et quand il y a un problème technique alors les ennuis commencent et au final ça vous coûtera le même prix que si vous l’aviez acheté ici. Nous devons traiter tout les jours des dossiers de machines qui ne sont pas prévues pour le marché européen et les clients râlent. "

Ceci dit, certaine personnes l'ayant acheté en europe ont tout aussi difficile à avoir une réponse pour le retour en garantie! mais bon...
( le composant défectueux coute 0.05 centimes/pièce et un technicien de chez eux pourrait faire ca en 30/40min facile).
J'étais même prêt à payer pour la réparation dans leurs locaux.
Mais, vu la mauvaise fois de segway/ninebot et que de toute façon elle ne sera jamais garantie, je vais la réparer moi même aussi.
En gros,soit tu paye le double du prix ici en europe et peut-être tu pourras avoir une réponse en cas de souci (rien de moins sûr) ou tu l'achète en dehors d'europe et c'est la débrouille.
Bref , Segway/ninebot c'est classé pour moi, la qualité et le SAV = 0/10.

Nouveau
Nouveau
Messages : 1
Enregistré le : mer. 14 nov. 2018 00:09

Re: Problème feu allumé - Réparation

Message non lu le mer. 14 nov. 2018 00:21

J'ai ce problème aussi, après seulement deux semaines d'utilisation.

Les 10 premières minutes de conduite sont normalement acceptables, mais le problème apparaît ensuite.

Même si j'éteins la lumière, le frein semble s'activer à 29/30 km/h -- auparavant, je pouvais aller aussi vite que 31 ou 32 km/h. De plus, je pense que le régulateur de vitesse ne fonctionne pas correctement avec ce problème. Il émet un bip, mais lorsque je lâche les gaz, le scooter freine violemment au lieu de continuer à rouler. Sinon, je voudrais juste acheter une lumière externe pour résoudre le problème, mais avec toutes ces choses ...

Quelqu'un qui a fait ce correctif -- avez-vous également l'un de ces problèmes ou le scooter fonctionne-t-il bien après?

Nouveau
Nouveau
Messages : 5
Enregistré le : jeu. 22 nov. 2018 19:37

Re: Problème feu allumé - Réparation

Message non lu le jeu. 22 nov. 2018 19:52

des bricoleurs qui se sentent capable de faire cela dans la région lyonnaise j'anticipe si sa vient à m'arriver quand je vais recevoir ma ES2 ^^' ?

Nouveau
Nouveau
Messages : 9
Enregistré le : lun. 3 déc. 2018 07:00

Re: Problème feu allumé - Réparation

Message non lu le mer. 5 déc. 2018 17:01

Salut.
Même problème avec un ES4 noir après 50km.

Perte de puissance avec les phares allumés. Maxi 6 ou 7 km/h avec beaucoup d'à-coups et le feu arrière qui clignote par moment.
Les phares éteint, tout fonctionne.

Je vais suivre le tuto et vous fais un retour.

Bonne route.
Modifié en dernier par Erwin le ven. 7 déc. 2018 08:41, modifié 1 fois.

Avatar du membre
Messages : 160
Enregistré le : mer. 8 août 2018 21:21
Localisation : Creteil

Re: Problème feu allumé - Réparation

Message non lu le mer. 5 déc. 2018 17:39

Bon courage


Envoyé de mon iPad en utilisant Tapatalk

Nouveau
Nouveau
Messages : 9
Enregistré le : lun. 3 déc. 2018 07:00

Re: Problème feu allumé - Réparation

Message non lu le ven. 7 déc. 2018 08:39

Problème résolu.

Merci Djal !

Nouveau
Nouveau
Messages : 3
Enregistré le : jeu. 13 déc. 2018 19:43

Re: Problème feu allumé - Réparation

Message non lu le ven. 14 déc. 2018 14:32

Je vais tenter votre manip ce weekend en esperant que le fait de supprimer le fusible ca ne détériore pas le controlleur....car a 150€ le controlleur ca fait mal pour un fusible à quelques centimes d'euros.

En tout cas top sujet

;-)

Avatar du membre
Messages : 160
Enregistré le : mer. 8 août 2018 21:21
Localisation : Creteil

Re: Problème feu allumé - Réparation

Message non lu le ven. 14 déc. 2018 21:08

Salut, je dis pas que ca peut rien provoquer, mais si ca peut te rassurer j’ai fais 1000 km depuis


Envoyé de mon iPad en utilisant Tapatalk

Trotteur Débutant
Trotteur Débutant
Messages : 21
Enregistré le : dim. 28 oct. 2018 14:48

Re: Problème feu allumé - Réparation

Message non lu le ven. 14 déc. 2018 21:08

Bonsoir à tous, je vous partage mon expérience: j’ai une es4 qui a eu ce souci dès la sortie de boîte. J’ai de suite fait cette modification sur la trottinette neuve (24h), elle a fonctionné 2 jours parfaitement jusqu’a ce que la roue avant se bloque et que le contrôleur lache... je regrette de l’avoir fait, plus jamais! À plus

Nouveau
Nouveau
Messages : 3
Enregistré le : jeu. 13 déc. 2018 19:43

Re: Problème feu allumé - Réparation

Message non lu le lun. 17 déc. 2018 05:57

Bon et bien j'espère être ds le même cas que djal..... Intervention terminée, ça fonctionne, a suivre.

Merci pour vos retours

Répondre