Groupe Telegram (Communauté de + 1000 membres)
https://t.me/kickscooterfr

Serveur Discord
https://discord.gg/2jSdqJR

Infos sur le Firmware Custom ESMAX :
viewtopic.php?f=28&t=59

Upgrade/Downgrade FW/BMS Officiels :
viewtopic.php?f=28&t=250

Générateur CFW en ligne et Flash en Bluetooth depuis Android!! :
viewtopic.php?f=28&t=260

FIRMWARE 1.3.9 : ATTENTION, SI VOUS N'AVEZ PAS DE SOUCIS ET EN 1.2.9 OU MOINS, CETTE MISE A JOUR N'EST PAS RECOMMANDEE
viewtopic.php?f=28&t=156

Montage du frein Tambour :
viewtopic.php?f=28&t=242

ES4 (Erwin)

Vos retours
Répondre
Trotteur Débutant
Trotteur Débutant
Messages : 16
Enregistré le : lun. 3 déc. 2018 07:00

ES4 (Erwin)

Message non lu le mar. 26 févr. 2019 07:53

Lieu : Lille
Utilisateur = 100kg
Distance quotidienne = 20km (2x10)
Batterie consommée par aller = 51%
Vitesse moyenne : 25-30km/h
Revêtement : 70% Piste cyclable + 30% Chaussée état moyen.


2018_09 :
ES4 black Commandée sur aliexpress en standard shipping, reçu 75 jours plus tard.
Installation d'une extension de garde boue maison en balatome et scotch d’électricien. Pas top mais fonctionnel.

2018_12 : Compteur = 50km
Panne de contrôleur associé à la lampe.

Réparé en suivant le tuto de la soudure sur la résistance 0 ohm.
Je remarque un connecteur de puissance "déformé" (bleu) et me dis que c'est fait dans une usine chinoise... Ils ont sans doute installé un connecteur avec un défaut...
C’était une négligence de ma part... Il commençait a souffrir d'une surchauffe


2018_12 : Compteur = 200km (Principalement de nuit avec sol humide/pluie et feu allumé)
Un matin le moteur se met a vibrer en côte modérée. Vibration très forte et continue ainsi qu'une énorme perte de puissance. Code erreur 18 (défaut enroulement moteur). La trot est inutilisable.
Les trois connecteurs de puissance sont fondu, le bleu un premier...

Tests :
Utilisation de dominos pour test : Pas d'amélioration
Installation d'une autre potence complète (celle d'un ami) : Pas d'amélioration
Installation de ma potence sur la trot de mon ami : Potence OK
Le moteur est HS.

J'ai récupéré l'équivalent du prix du moteur via l'ouverture d'un litige aliexpress puis recommandé un moteur sur Ebay. (Pas facile a trouver)
J'ai commandé également des connecteurs XT150 6mm sur hobby king.
J'ai aussi installé un résistance de 100 ohm 1/4w sur le feu avant. Compte tenu que cela semble être la solution préventive à ma panne des 50km. Ca ne coute rien... (Notez une baisse d’éclairage d'environ 60% tout de même)
A présent tout refonctionne.

2019_05 : Compteur = 700km
Perte du cache caoutchouc protégeant le port d'alimentation de la batterie externe.
J'ai sans doute tiré un peu trop dessus...
Remplacé par une impression 3D de Manticus.

Sinon tout fonctionne très bien. (Je prévois de remplacer la résistance de la lampe avant par une 50 ohm car perte d’éclairage est trop importante.)

2019_07 : Compteur = 1100km
Sur freinage, le moteur se met a vibrer mais moins fort qu'a la panne des 200km. Le défaut permet de rouler mais c'est tres inconfortable.
Apres démontage, c'est cette fois le circuit imprimé de la CM qui brûle et ne fait plus contact ce qui induit une surchauffe des micro composants adjacents. (en particulier les mosfet a remplacer )

C'est la goutte de trop... J’arrête les frais... Si c'est pour être encore tomber en panne après 200 bornes.
Quoi qu'il en soit, pour des raison de sécurité et robustesse, je souhaite m'orienter vers un modèle plus haut de gamme type Speedway 5 ou dualtrons.
Pas pour rouler a 60-80km/h... (30-40km/h ca me va déjà très bien)

Fin de l'histoire pour l'ES4.

PS : Je vais la réparer et la garde en secours au cas où un autre véhicule tombe en panne...

Répondre